Support Forum PHPバージョン変更に伴うログイン不可

translate このフォーラムは日本語でも利用できます。ログインして、言語設定を変更してください。

Stand on the shoulders of Giants! Forums Bug Report / バグ報告 PHPバージョン変更に伴うログイン不可

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #545
    @GARA_2038
    Participant

    サーバー(ロリポップ)PHPバージョンを7.4(CGI版)から8.0(CGI版)/8.1(CGI版)/8.1モジュール版へ上げたところいずれも「twitterでログイン」ボタン押下後「このサイトで重大なエラーが発生しました。」と表示され、ログイン不可となりました。
    PHPバージョンアップ後にtwitter Developer PortalよりConsumer Key並びにAccess Token再取得の上再登録を行いましたが解消しませんでした。
    サーバー起因のエラーで恐縮ですが、サーバー側にて対応が必要な事象なのかGianism殿側にて対応が必要な事象なのか判断が付かなかったためまずは報告として上げさせて頂きます。
    よろしくお願いします。

    #548
    Fumiki
    Keymaster

    ご報告ありがとうございます。ひとまず8.0以上の対応を急ぎ行いますので、アップデートまでしばらくお待ちください。

    #549
    @GARA_2038
    Participant

    対応ありがとうございます。
    お手数お掛けしますがよろしくお願いします。

    #595
    @GARA_2038
    Participant

    お世話になっています。
    本件その後如何でしょうか。
    お忙しいところ恐縮ですが確認のほどよろしくお願いします。

    #597
    @techpage
    Participant

    こんにちは。
    私もGianismを愛用しております。

    ご記載の通り、PHPの最新バージョンにするとエラーとなります。
    配列の扱い方に制約が起こったため、その個所を修正すると
    初期エラーは収まりますがSNSログイン後にプラグイン側でエラーが
    起きてしまうようです…

    大変お手数おかけ致しますがPHPのバージョンアップにご対応いただけますと幸いです。
    SNSログインのプラグインを様々試しましたがGianismが最もシンプルかつ
    使いやすかったです。応援しております。

    #598
    Fumiki
    Keymaster

    お待たせしてすみません。
    ちょうど本日から対応開始していますので、しばらくお待ちください。
    あと一週間ほどで対応できるかと思います。

    #602
    @techpage
    Participant

    ありがとうございます。
    非常に大変かと思いますが、何卒よろしくお願い申し上げます…m(__)m
    ご無理だけはなさらずに…!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
SPONSORED LINK
SPONSORED LINK